Announcement

Collapse
No announcement yet.

google merchants / shows no picture in products

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rhconcepts
    replied
    Ok its still not working and now im trying this

    Sitemap: http://shop-mndecals-com.3dcartstores.com/sitemap.xml

    User-agent: Googlebot
    Disallow:
    User-agent: googlebot-image
    Disallow:
    User-agent: *
    Disallow:
    Disallow: /checkout.asp
    Disallow: /add_cart.asp
    Disallow: /view_cart.asp
    Disallow: /error.asp
    Disallow: /shipquote.asp
    Disallow: /rssfeed.asp
    Disallow: /mobile/
    Disallow: /admin/
    Disallow: /vec/
    Allow: /assets/images/


    The last line is where the photos are.

    Leave a comment:


  • rhconcepts
    replied
    maybe I need to wait lol https://support.google.com/merchants...r/160640?hl=en

    Leave a comment:


  • rhconcepts
    replied
    If I pull the link from the feed and use the URL it does open the phote http://shop-mndecals-com.3dcartstore...50082_2g8l.jpg So the link is good. Does Google want me to call it something else in the feed? right now its called "image_link" in the feed. Only other thing I could try would be "image1" in the feed.

    Leave a comment:


  • elightbox
    replied
    Look at the actual feed file and see what is there, that will help you narrow down the issue. It should be in your root folder via FTP, or via
    http://www.YOURDOMAIN.COM/google.txt

    (it looks like you have the file name as google.txt)

    Leave a comment:


  • rhconcepts
    started a topic google merchants / shows no picture in products

    google merchants / shows no picture in products

    I have spent days trying to get my feed right so I could upload it to Google without errors and warnings.

    I have it just right but I don't see a picture when I click Products in the Google merchant center. Im going to include a pic of my feed in hopes someone can tell me what Im missing. Or should it be like this?
    Attached Files
Working...
X