Announcement

Collapse
No announcement yet.

3dcart server platform

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3dcart server platform

    they are IIS 5.x and later right? need to know for SSL

  • #2
    I know they are IIS, but not sure which version. Probably depends on which community server you are hosted on.

    Comment


    • #3
      don't know why I didn't check this earlier.

      http://whois.domaintools.com/yoursite.com

      (replace yoursite.com)

      so, i'm showing 6.0 for ours...so i'm sure all servers are >5.0

      Comment

      Working...
      X