Announcement

Collapse
No announcement yet.

IE8 Problem...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE8 Problem...

    I am having problems with my website in IE8. On my end, it is as though the tabbed content panels are not loading correctly. I have tested on two computers with IE8, and have had problems on both. I have submitted a support ticket to 3dcart, however they don't seem to be having the issue.

    Can anyone with IE8, visit my site and let me know what your experience is?

    The issue I am having is that when I visit a product page, I only see the tabs and not the tabs and content. If I click on one of the tabs, then the content will show up, but not before. It appears it isn't fully loading. Then the second issue related to it not loading is that the button on the personalization tab then does not work. When this button is clicked it should open a lightbox window with a image in it.

    Please let me know what your experience is. It works beautifully in FF, Safari, and Opera. IE isn't cooperating though. :)

    http://www.thedancingdaisy.com/Ante-...ag_p_3748.html
    Last edited by SarahInc; 08-24-2010, 10:45 PM.

  • #2
    The problem is as you specified in IE8. However, it works in the Google Chrome browser.
    Luxlife

    Comment


    • #3
      Luxlife, it didn't work for you in IE8 either? 3dcart says it works for them in IE8. I can't imagine why it would work for them, but not for me on two different computers. I can't have a site that doesn't work on IE8. Unfortunately, IE is still a very popular browser.

      Comment


      • #4
        Hello..... I took a look at your site and I think I'm seeing what you mean although it doesn't appear as a "problem" to a user; i.e., if you hadn't told me that it wasn't working as expected, I never would have known. I did see the tabs for Description, Features, Personalization and initially did not see any content. However, when I clicked on the description tab, the content was there immediately. For the personalization, you could make your choices to the right of the photo of the product without having to click on anything. When I did click on the Personalization tab, I was told something like I needed to choose top ribbon color and bottom ribbon color, which was fine. Your site looks great and although I didn't actually put anything in the shopping cart, it appeared that functionality was fine as well. Seeing your site for the first time, I don't think I would have any trouble whatsoever finding the information that I wanted or placing an order.
        Last edited by Lea Walsh; 08-24-2010, 06:33 PM.

        Comment


        • #5
          We I visited the the two tabs were there but no content displayed on page load. There is a setting that displays the content by default, and which tab is "selected" on page load. I assume you would want this for "description".
          The personalization button would not work for us either. Display your code, and perhaps we can help. But remeber, I think there is a setting in your script file, or whatever. I'll take a look at our Spry folder...
          We use IE8 on Windows 7

          You can view this product to see our tabs in action, including the video.
          http://www.concession-supply.com/Gol...ine_p_770.html
          www.concession-supply.com

          Comment


          • #6
            Lea Walsh, I don't actually think it works for 3dcart, I think they think it works bc like you experienced you didn't think anything of it. You are right thought the functionality is still there. I feel that this is way to confusing for my customers given my experience with them. Thank you for your help and kind words.

            The button on the personalization tab isn't working bc the page isn't fully loading. It works in every other browser....just not Internet Explorer. Oddly, the content of the tabs fully loads (as it should) and the button on the personalization tab works IF it is a product with a video and only then. I don't know what the correlation is.

            Concession-supply.com, I am not using Spry. The tabs I have were including in the listing templates for one of the new templates offered. It is not custom coding either. I was thinking of changing to Spry though bc I noticed on your site that it actually works in IE. I have fun into problems trying to set that up though...like hiding content when there is none.

            The code literally works perfectly in every other browser except IE, and was written by 3dcart, so I am not really sure what could be wrong with the code unless it is in the javascript.

            Comment

            Working...
            X