Announcement

Collapse
No announcement yet.

Image Gallery Button?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image Gallery Button?

    I looked at the site today and there is suddenly an Image Gallery button displaying on every page. When clicked, there is nothing in the window. I cannot figure out how to disable it. I put in another ticket (the 4th or 5th one in the last 2 weeks) but thought I'd post here too.

    I have had a lot of bugs and things since getting upgraded to 3.0 the first week of January. I have probably barely scratched the surface at this point.

    I also have people entering orders without an email which is marked required. 3dcart claims to have resolved the issue, but I just tested it and you can put in "none" and bypass that field fine. As far as I'm concerned, that isn't fixed. Of course they are also closing my tickets without giving me a chance to respond too. Grrrrrrr..

  • #2
    Yes- I'm finding a number of bugs too - but luckily support is fixing them relatively quickly.

    Some have been pretty big though - like inventory not updating correctly when an order is Cancelled.

    I'm glad support is responsive. I've probably submitted anywhere from 12 - 20 support tickets since I've been upgraded.

    Good luck on this one - I checked mine and it's not happening on my products - but I'm sure this code is separate.
    C Ekman
    Owner/Designer: Cobweb Corner
    http://www.cobwebcorner.com

    Comment


    • #3
      Originally posted by jenms View Post
      I looked at the site today and there is suddenly an Image Gallery button displaying on every page. When clicked, there is nothing in the window. I cannot figure out how to disable it. I put in another ticket (the 4th or 5th one in the last 2 weeks) but thought I'd post here too.
      Hmm. I was working on adjusting our templates yesterday to fix another V3.0 problem* and we had the exact same problem. I couldn't figure out what I had done, and finally gave up at the end of a long day....

      When I got home, my partner emailed that the image gallery button was gone. Sure enough, back to normal.

      *Not really a problem, just a workaround that worked in v2.x and not in v3.0. We were using HTML In the imagecaption field and they set up 3.0 to strip HTML from that field because it was breaking other things. Using Jimmy's idea, we just moved one of the Extra Fields up to display next to Imagecaption. He suggested using one of the 6 through 9 extra fields because they don't have a character limit.

      DaveW

      Comment


      • #4
        I just checked and that image gallery button has mysteriously disappeared. :rolleyes:

        Comment


        • #5
          Although you shouldn't have to do this, just as an fyi, but you can still respond to a closed ticket. It will reopen the ticket.

          Comment

          Working...
          X