Announcement

Collapse
No announcement yet.

Very Slow 3Dcart Admin Speeds

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Very Slow 3Dcart Admin Speeds

    Ever since I've been converted to V3, the online Admin has been very slow. Is anyone else having this problem? I'm mainly using Firefox on a Mac, but it has been just as slow on other browsers. It takes a real long time to load pages and do do things like save pages. I'm talking sometimes over 2-3 minutes to load pages. I have a fast internet connection and am not having this issue with any other sites.
    Last edited by DCG; 03-06-2009, 02:31 PM.

  • #2
    I am just now noticing slowness not only in admin but hte site as well? Is 3DCart having issues?

    Russ

    Comment


    • #3
      I have noticed it a little, but I attributed it to my connection. It has been really goofy lately.

      I have noticed it on my site tonight though. My admin was a little slow,but not too bad. My site on the other hand was really slow. Again I contributed it to my connection and recent Windows Update which usually does more harm than good. Maybe there is more to it?
      www.totaloutdoorsman.com - Your Total Choice for the Outdoors

      Comment


      • #4
        My admin and site have been really slow as well.

        I am not having problems with any other sites either.

        Comment


        • #5
          Site slowness

          I havent had any issues today had some last week

          Possibility it could be where your cart is hosted? ie softlayer, theplanet etc
          one of those companies could have experienced issues maybe?

          http://news.netcraft.com/

          I think Softlayer has servers in Dallas, Seattle, and DC
          perhaps it was server congestion?

          hope all of you have a better day tomorrow


          RDavis

          www.firstsourcecellular.com

          Comment


          • #6
            March 11, 1.47 PM (Pacific Time) ..

            It has been slow since couple hours ago.. including our website and admin too.. I don't have problem with other websites and even streaming..

            What's wrong? 3DCart Chat error for couple times today too.. Service Unvailable..

            Comment


            • #7
              Have you done a tracert?
              I realize you said other sites are fine but 3dcart wont be able to help you unless you have done a tracert (assuming theyll say its not on their end)

              I see your site like mine is hosted with softlayer but an entirely different block
              208.43.22x.xxx

              where mine is softlayer but 174.36.xx.xxx

              are you on a dedicated box?

              I realize that your primary issue is admin console chat etc

              but I have not had any of those issues and I like you I am on a fast connection
              I guess I better knock on wood quick :-)

              Maybe open a trouble ticket and hope the staff can help you out better

              hope all gets better with you soon
              Last edited by RDavis; 03-11-2009, 04:05 PM. Reason: Additional info

              Comment


              • #8
                This happens to us too sometimes.
                The web site will be slow as well as the admin.
                Same results from differnet geographic locations (home and work)
                It might be related to my browser, though.
                I am going to downgrade to test.....
                Last edited by Mark; 03-12-2009, 08:53 AM.

                Comment


                • #9
                  Originally posted by RDavis View Post
                  Have you done a tracert?
                  I realize you said other sites are fine but 3dcart wont be able to help you unless you have done a tracert (assuming theyll say its not on their end)

                  I see your site like mine is hosted with softlayer but an entirely different block
                  208.43.22x.xxx

                  where mine is softlayer but 174.36.xx.xxx

                  are you on a dedicated box?

                  I realize that your primary issue is admin console chat etc

                  but I have not had any of those issues and I like you I am on a fast connection
                  I guess I better knock on wood quick :-)

                  Maybe open a trouble ticket and hope the staff can help you out better

                  hope all gets better with you soon

                  I don't know about dedicated box etc, I need to learn more about those things :-s..

                  It's fine now, thanks.. It's just all of sudden like once a month or so.. is that give you effect if you have lots of hits at the same time.. hm.. :rolleyes:

                  Comment


                  • #10
                    Our admin is unusable right now. Slower than 32k dialup!
                    OKAY, NOW it's working okay!
                    Go figure.
                    Last edited by Mark; 03-13-2009, 02:38 PM.

                    Comment


                    • #11
                      Suuuuuuuuuper Slow

                      We have been experiencing abysmally slow speeds in our admin and even on our storefront (to the point where customers have even complained about it and I have to hear about how slow our admin is on a daily basis from my coworkers).

                      Occasionally, the speed will increase a bit, but on the whole we've been having a very rough experience as new 3dCart customers, as far as the speeds are concerned.

                      I didn't realize how many others were experiencing the same type of problem, but I'm glad to be aware of it and will probably be submitting some feedback in the form of a support request. Oh, by the way, we're on a dedicated server too, so I can't figure why this would be such a problem unless its just inefficient code in the software.

                      Comment


                      • #12
                        What caused all these users to have such slow speeds?

                        I am planning on switching our cart to 3D.

                        I haven't seen any answers from users or 3D.

                        What caused all these users to have such slow speeds?

                        How quickly was it corrected, and has it happened since?

                        Was anything done to prevent re-ocurrences?

                        Bob

                        Comment


                        • #13
                          Honestly, I wish I knew because about an hour ago, my site took more than a minute to load.

                          Comment


                          • #14
                            Hello Bob,
                            You won't see a 3dCart answer here because we don't use the forums to offer technical support. We ask that everyone that has any technical issue should submit a support ticket. We manage hundreds of machines in different data centers, and so the cause as to one user's slow down and another's are 9 times out of 10 not connected. If there was a problem affecting multiple servers, we would make an announcement so that those store owners know that it is being taken care of.

                            I am certain that the users reporting the problems here submitted support requests, and the cause to the problems may have been various, from high traffic, to temporary network slow downs between internet providers, to database slow downs, etc.

                            Depending on the reason, we take appropriate action. Many times the problem is out of our hands, ie. Internet provider between customer and our servers is having problems. When we can do something about it, ie. let's say the network card of that server is having random problems, then we address that quickly as our providers have many spare parts and are ready to assist us with those types of problems.
                            ----------------------------
                            Gonzalo Gil
                            3dCart Support
                            800-828-6650 x111

                            Comment


                            • #15
                              Hi Bob,
                              I do not represent 3DCART, but I am very happy with their service and the platform that they have put together.

                              When you consider slow speeds it can be a number of issues, or it could be your own computer or internet connection. I've had slow issues before and it turned out to be my own computer. Once in a great while a problem may be at 3D, and they are very responsive and have it fixed quickly.

                              So, if you join 3DCART, I'm sure you'll be very happy with what they offer as I have been.

                              Comment

                              Working...
                              X