Announcement

Collapse
No announcement yet.

So Strange! Need Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • So Strange! Need Help!

    This is so weird.

    For some reason, when I click on the "Actions" button from admin to create a CRM for a customer, the CRM link is not shown per the documentation in the CRM tutorial. I do show all of the following links:

    Print Invoice
    View Email
    Distributor Email
    Virtual Terminal
    Add Item
    Duplicate Order Print Packing Slip
    Resend Email
    Link To Customer
    Verify Tax

    However, the CRM link is clearly not there. Sounds like a problem for tech support, right? Well, they tell me everything is fine on their end so it must by my computer with the issue. Now I've tried viewing this same page form 6 different computers, with 3 different browsers, I've cleared the cache from all of the browsers, and still this problem exists.

    Tech support even went so far as to send me a screen shot showing that the CRM link is visible on their screen, but not on my 6 computers. Anyone have any idea as to what could be the issue? I'm getting nowhere with them, unfortunately, and I know they were frustrated too but had no answers.

  • #2
    Hi B,

    The NEW CRM will be an option when editing orders as long as the customer associated to that order has an account in the system. So if the customer checked out as guest without creating an account, then there is no customer record for this person and the NEW CRM link won't display for that order.

    I suggest trying a couple different orders, check the ACTIONS menu and more than likely someone of them will have it and some won't.

    Comment


    • #3
      Well, I would buy that but the screen shot that tech support sent me shows the customer's name and order number. When I look up that exact same one, the New CRM is not available.

      I also just realized that New RMA is also missing.

      Comment


      • #4
        Assuming you have both enabled under Settings|General|Store Modules you will also have to enable them under your user id.

        Go to Settings|General|Administrator Access. On your user ID click on permissions, then check the appropriate boxes. RMA in the Orders section, and CRM in the Customers section.

        Hope this solves the problem.

        Comment


        • #5
          That was it! Thank you so much, and also a big thank to Jimmy, David, and John in tech support for all your help--MUCH appreciated! :)

          Comment

          Working...
          X