Announcement

Collapse
No announcement yet.

Another Promotion Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another Promotion Question

    I am trying to set up a promotion for $10 off $50 purchase.
    - I have my date set (through 8/31/06)
    - Total uses and per customer set (1000)
    - Requires coupon TAKE10
    - Discount Group ALL
    -Applies for Orders between 50-100000
    - Applied it to all categories (do I need to specify subcategories?)
    - Discount Offered 10 (do I need a minus sign or something)
    - Again applied to all catgories

    When I placed a test order, it says the coupon is invalid.
    What am I missing or doing wrong?

    Thanks,
    Dana
    Material Pleasures

  • #2
    A few thoughts that may help.

    After saving all of your settings make sure you check the ENABLED box on the Promotion Manager page and click UPDATE to save this change. By default after you create a promotion it is not active.

    I am fairly certain that if you leave the category box empty it will assume all, so you may just want to clear this box for simplicity and troubleshooting.

    What did you set for your end date?

    Did you set the total uses? This also needs to be set like the total uses per customer.

    If none of the above apply you may want to watch one of the Promotional Video Tutorials, I hear they are excellent. There are also samples and you can find them all listed under this post: http://forums.3dcart.com/general-con...tutorials.html

    MAKE sure to scroll to the bottom where all of the new ones are posted.

    Comment

    Working...
    X