Announcement

Collapse
No announcement yet.

"Confused" with a weird problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Confused" with a weird problem

    Over the past month, I have been working on my website and now I'm encountering a weird problem.

    My website is www.oldeoxfordstation.com. The background is white. The site appears fine on my computers, but on my sister's computer, the bg is showing gray. (#C0C0C0) She is viewing on IE8 with vista.
    http://oldeoxfordstation.3dcartstore...crshot_oos.jpg

    Do you think this problem is on my end or hers?

    Thanks,
    Jules

  • #2
    It's white on my computer--using Safari. Could it be an IE8 thing?

    Comment


    • #3
      It's also white on my computer. I'm using IE8 with Windows XP.

      You may want to test your site and see how your design looks in all of the popular (and not so popular) browsers. A free open source website tool called BrowserShots makes screenshots of your web design in different operating systems and browsers.

      http://www.browsershots.org

      I normally select the last 3 versions of the major browsers to start.

      Once you view all of the screenshots, the next task of course is to identify and then fix any coding problems so that the site is rendered properly in the most common browsers. Not the easiest task for sure.

      Comment


      • #4
        I run Vista and I just tried it in IE8. It looked fine for me, the background was white.

        Sure is puzzling!!

        Comment


        • #5
          White on mine as well - using Firefox on a Mac.
          Laura Z
          Brass & Silver Traditions
          www.brassandsilvertraditions.com

          Comment


          • #6
            I'm seeing white in FF. Took a peek at your style sheet. Maybe her color or monitor settings?
            Last edited by mondo; 07-14-2010, 01:50 PM.

            Comment


            • #7
              I think this is specific to her computer. I looked at your site in FF on IE8 with Vista OP system and it is white in both.

              Comment


              • #8
                Your CSS:

                http://www.oldeoxfordstation.com/ass...t_modified.css

                The body Style says:

                HTML Code:
                body
                {
                	font-family: Verdana, Arial, Helvetica, sans-serif;
                	font-size: 10px;
                	color: #666666;
                
                	font-weight: Normal;
                }
                Does not have an explicit background color on it. I am guessing that MOST browsers then make it WHITE, but, that browser, for some reason wants to use Gray. I would say try adding

                HTML Code:
                background-color:#FFFFFF;
                To the BODY css. So in other words:

                HTML Code:
                body
                {
                	font-family: Verdana, Arial, Helvetica, sans-serif;
                	font-size: 10px;
                	color: #666666;
                        background-color:#FFFFFF;
                	font-weight: Normal;
                }
                ----------------------------
                Gonzalo Gil
                3dCart Support
                800-828-6650 x111

                Comment

                Working...
                X