Announcement

Collapse
No announcement yet.

Loading Zoom

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loading Zoom

    When we view some 3d sites, on the listing page, on the main image, there is a rotating "loading zoom" that never seems to go away. Is this a bug? I did notice that the new release defaulted to Zoom for the default image listing type, is this the cause? :confused:

  • #2
    I am having this exact problem on one of my sites, the other is fine.

    I think my partner put a ticket in, I will report back when I find out.


    DaveW

    Comment


    • #3
      Me too! Haven't had time to submit a ticket yet, but having the same issue

      Comment


      • #4
        I think there was a new setting in STORE>GENERAL SETTINGS about what image to display. We returned it to default. Check that setting first. I think you have to do extra stuff to use the new autozoom.

        Comment


        • #5
          I noticed that images on our product pages were doing that today too (probably because we just upgraded a few of our product templates).

          If you put the cursor over the images a magnifying glass would appear. If you clicked a message saying "Loading..." would appear over the image....and that's it!!!

          I went into settings and saw that I had the setting for Product Page Zoom set to "None" which SHOULD just make the image open in a new window when clicked.

          I cleared the cache and clicked the image again on the product page and this time it tried to Zoomify the image except that instead of displaying the image, there was a broken image icon.

          So....on a hunch, I set it to Zoomify, and now it works like it should...like it was set to "None". Weird!!

          Somehow something has gotten backwards in there!

          Jennie

          Comment


          • #6
            I have been messing with the new template this weekend and have found the templates do not have all the table elements closed! If you play around with the template and close one element the zoom works fine. But close another and it stops working. Or move something around on the page and it can stop, then move something else and it will work.

            I am going to print up the code for the template and go through it locating all the broken elements and then I can properly close them all. It is just too hard to find them scrolling back and forth on a computer screen.

            The lack of proper coding on the template I think is the problem. I'll repaort back once I have this fixed unless someone else has figured out the problem before then.

            Ken
            www.watchbandsolutions.com

            Comment


            • #7
              justpoppin, do you have any images in the zoomify folder? If not, setting to zoomify carries out the expected result if there is no images in the zoomify folder. However, if there IS an image, of the SAME name in the zoomify folder, THAT image will display instead. So, perhaps indeed there is something broken in the new version. Anyone hear from 3d on this?
              www.concession-supply.com

              Comment


              • #8
                Just found a thread in another forum

                http://forums.3dcart.com/general-con...al-footer.html

                My problem seems to be fixed now with this issue.

                It has to do with timing out. Change this as the other thread indicates and it may start working for you as well.

                Ken

                Comment


                • #9
                  Originally posted by concession-supply.com View Post
                  justpoppin, do you have any images in the zoomify folder? If not, setting to zoomify carries out the expected result if there is no images in the zoomify folder. However, if there IS an image, of the SAME name in the zoomify folder, THAT image will display instead. So, perhaps indeed there is something broken in the new version. Anyone hear from 3d on this?
                  No, I do not have any images in the zoomify folder.

                  I don't want to use 3dZoom or Zoomify, I just want it to work the way it used to and the only way I could make that happen was to set it to Zoomify because setting to "none" didn't work anymore!!!

                  Jennie

                  Comment


                  • #10
                    Courtesy of Polar Ray in another thread (which does not come up when searching for "Loading Zoom")

                    The advanced support team at 3dcart finally got this one resolved if anyone is interested. Thought I would document it for future forum searches. It seems the problem was that the 3dzoom script was timing out when there are other scripts on the page which take awhile to load. The setting to change the timeout period is located at the very bottom of the listing template and looks like:

                    window.setTimeout("image_click(1)",100);

                    this was changed on mine by the 3dcart to:

                    window.setTimeout("image_click(1)",1000);

                    and now is working brilliantly.

                    Thanks to 3dcart for staying on top of this one.
                    THis fixed the loading zoom problem on both our sites.

                    DaveW

                    Comment

                    Working...
                    X