Announcement

Collapse
No announcement yet.

Background Image not showing on all pages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Background Image not showing on all pages

    Hi all,

    I just switched my template to v30014 and edited the modified CSS with:

    /*body:: Controls Page Background Color and any other fonts not defined below*/
    body {

    background: transparent url(/assets/images/background.gif) repeat scroll 0 0;
    font-family: Verdana,Sans-Serif;
    font-weight: ;
    margin: 40px 0px 60px;

    }


    Works correctly (that is, the background image shows and the margins are correct) on the home page and category/product pages, but they both completely go away when I click on Customer Service or My Account at the top (in the header). Not sure why....

    Any help is greatly appreciated! P.S. Still a work in progress (I would advise against starting 3 carts at one time if you ever want to be able to finish one!), and it's not close to complete.

    Thanks in advance,
    James

  • #2
    Whoops, never mind, it looks like it's working now. It could be that it takes a couple of minutes to fully include the template changes across all pages (?). I'm going to test it from a different computer and double check.

    Comment


    • #3
      Any time you make any template changes, be sure to clear your cache (Settings > General > Store Settings, bottom of the page) to be able to see your changes immediately.

      Comment

      Working...
      X