Announcement

Collapse
No announcement yet.

Obvious delay since adding Quick View Code

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Obvious delay since adding Quick View Code

    I added the Quick View code to my category pages today. It's ALMOST working.

    But - since I added it I've noticed a very obvious delay in response time on my site. This happens when the user clicks a category name.

    My site used to be nearly intantaneous - now it's 1-4 seconds to change categories - sometimes long enough for me to think I didn't actually click the link.

    Anyone else notice a drastic response time change - or could it be unrelated to QV?
    C Ekman
    Owner/Designer: Cobweb Corner
    http://www.cobwebcorner.com

  • #2
    Also - just tested a product that does show Quick View and tried adding it to my cart to see what would happen.

    It took a REALLY long time to add it to the cart - at least 5-7 seconds. I'm not using Quick Cart.

    Anyone else experience this. There is one thing I can't have and that's a SLOW site - I've always been proud of how super-fast my site is.
    C Ekman
    Owner/Designer: Cobweb Corner
    http://www.cobwebcorner.com

    Comment


    • #3
      This category has QV 'working'

      Hand Crafted Beaded Jewelry, Bracelet, Earrings, Vintaj, Necklaces, Bookmarks

      I would appreciate feedback on if the add to cart is super slow for you too.
      C Ekman
      Owner/Designer: Cobweb Corner
      http://www.cobwebcorner.com

      Comment


      • #4
        I tested it and yes it is VERY slow. Almost 20 seconds for the item to be added.

        Comment


        • #5
          Crap...

          I turned Quick View off and tested - from a product detail it took 4-5 seconds.

          Turned QV back on and from QV to add to cart took 6-9 seconds.

          My admin is also very slow - maybe related but not related to QV?

          :mad:

          I knew I should have just left well enough alone - my site was super fast - I hope it's server related and not from the two measly lines of code I added. Thanks for testing for me.
          C Ekman
          Owner/Designer: Cobweb Corner
          http://www.cobwebcorner.com

          Comment


          • #6
            Originally posted by cekman View Post
            Crap...

            I turned Quick View off and tested - from a product detail it took 4-5 seconds.

            Turned QV back on and from QV to add to cart took 6-9 seconds.

            My admin is also very slow - maybe related but not related to QV?

            :mad:

            I knew I should have just left well enough alone - my site was super fast - I hope it's server related and not from the two measly lines of code I added. Thanks for testing for me.

            I just tested your QV, it loaded pretty fast for me ( well fast as quick view can be ;) )
            Elegant Weddings +
            www.elegantweddingsplus.ca
            www.elegantweddingsplus.com

            Comment


            • #7
              Originally posted by ElegantWeddings View Post
              I just tested your QV, it loaded pretty fast for me ( well fast as quick view can be ;) )
              That's great - I'm hoping it was a server problem that just coincided with my testing QV. I submitted a ticket - I'll see what support says. Maybe "Seems fine to us"???
              C Ekman
              Owner/Designer: Cobweb Corner
              http://www.cobwebcorner.com

              Comment


              • #8
                Support just contacted me and said they did some server maintenance and it should be better.

                I added three items to my cart and each was almost exactly 5 seconds. Is that reasonable? It seems a little slow to me.

                Obviously better than 20...
                C Ekman
                Owner/Designer: Cobweb Corner
                http://www.cobwebcorner.com

                Comment


                • #9
                  Support just contacted me and said they did some server maintenance and it should be better.

                  I added three items to my cart and each was almost exactly 5 seconds. Is that reasonable? It seems a little slow to me.

                  Obviously better than 20...
                  I tested again on your site, added a few items to the cart - page load is slow and between clicking "add to cart" and seeing it in the mini-cart is approximately 5 seconds on FF5 and IE9 - if it can be brought down to under 2seconds is best.
                  Elegant Weddings +
                  www.elegantweddingsplus.ca
                  www.elegantweddingsplus.com

                  Comment


                  • #10
                    Thank you - and I agree - I think 5 seconds is too long - and it wasn't slow prior to adding the QV snippets. :(
                    C Ekman
                    Owner/Designer: Cobweb Corner
                    http://www.cobwebcorner.com

                    Comment


                    • #11
                      I am not running any of the 4.0 features and my site has gotten slow which I am not happy with. I also submitted a ticket.

                      Comment


                      • #12
                        Here's the reply from support:

                        I was able to get to your site in about 3-4 seconds. The length will always depends on what needs to load when loading the next page as well as other server resources being used as well. You are still on a shared server platform, so your site does share server resources with other accounts. You could always upgrade your account to a dedicated server and see if that fixes your speed issues as well.
                        Comments?

                        My last test for ADD TO CART was 9 seconds. Moving around my site was very quick. Funny I didn't need a dedicated server yesterday.
                        C Ekman
                        Owner/Designer: Cobweb Corner
                        http://www.cobwebcorner.com

                        Comment


                        • #13
                          Do a tracert to your site... They asked me to do this and sure enough there were timeouts accessing the site. Based on the trace there is an outage or something causing timeouts in between my internet provider (Cablevision) and my site.

                          Comment


                          • #14
                            That's a good suggestion - but I'm only having long delays now on the ADD TO CART feature. Earlier it WAS the entire site and support said they had run some maintenance. I could tell a difference right away. But the Add to Cart has not improved. It goes anywhere from 5-15 seconds every time you add something to the cart.
                            C Ekman
                            Owner/Designer: Cobweb Corner
                            http://www.cobwebcorner.com

                            Comment


                            • #15
                              You have probably done this but try clearing cookies, browser history, clear cache from your browser and from 3DCart. I tested your site again on FF and IE adding cart was much faster than this morning.

                              About the answer you got from support I am disappointed that they right away pushed you for an upgrade....
                              Elegant Weddings +
                              www.elegantweddingsplus.ca
                              www.elegantweddingsplus.com

                              Comment

                              Working...
                              X