Announcement

Collapse
No announcement yet.

I broke my Google Analytics! :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I broke my Google Analytics! :(

    Somehow I "broke" my Google Analytics tracking! It had been working fine for over a year but then I disabled my right banner, and moved the tracking to the left side--it worked fine until I made one of my left banner images a link, then the tracking stopped working. I deleted and reinstalled it numerous times, but still not working. Yes, I am following the guidelines in the KB pdf file for installing.

    So, I've decided to try putting it in the frame. Per the instructions, I placed it above the "/head", so we'll see if that works. Is that still the correct format? The last posting I could find on here was over a year ago so I'm not sure if there have been any recent changes? It takes a while for the stats to actually show up on Google, but since I've been down over a week I just want to make sure I'm not wasting more time.

    Also, on the conversion script--where should that go if I'm using a one page checkout? At the footer for page 1? That has never worked, and I'm now seeing that the conversion script was on page 4, per the KB instructions, and since I'm using a 1 page checkout the customer is obviously never on that page.

  • #2
    GA could be functioning correctly see this link: Why does Google Analytics report different values than some other web analytics solutions? - Analytics Help http://imagicon.info/cat/5-6/vbulletin-smile.gif

    Comment


    • #3
      But it isn't functioning at all. Shows I've gone from about 400 visits per day to 0 over the last few days, even though I've had sales.

      Comment


      • #4
        I had the same thing happen to me recently and when I went into GA for some reason, although I'd claimed and verified the site previously, I had to do that again and what do you know, my stats are back. Not sure why it happened, I didn't change anything, but when I noticed, not a "drop" but a total flop, ZERO visits, for a few days I started snooping and found it. Probably not the problem, but same symptoms I experienced

        Comment


        • #5
          GA Code

          Go into GA and find/copy the code from there. It sounds like you "missed" copying something. Yes, just before the </head> tag in the frame is still right. Seeing results should be 48 hrs. or less, but it is the weekend now....

          Comment


          • #6
            Thanks to tech support!!! I had inserted it in the quick search block, so it was only reading hits when someone used the search box. Problem resolved! :)

            Originally posted by rrw View Post
            Also, on the conversion script--where should that go if I'm using a one page checkout? At the footer for page 1? That has never worked, and I'm now seeing that the conversion script was on page 4, per the KB instructions, and since I'm using a 1 page checkout the customer is obviously never on that page.
            How about this question--anyone know where to put the conversion script if using the 1 page checkout???

            Comment


            • #7
              On the customer order confirmation page. Bottom works.
              David
              David's Gifts and Things

              Wholesale Gifts, Home Decorating, Jewelry and More

              Quality, Selection, Value Always

              The more you buy the more you save!

              Comment

              Working...
              X