Announcement

Collapse
No announcement yet.

SmartCategories top 50 release no working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SmartCategories top 50 release no working

    Hi,

    I'm testing the SmartCategories function.

    I created a category with SmartCategories called "Onsales" then created an item with on sales price enabled. OK, I see the item is under "Onsales". SmartCategories is working fine.

    Second test, I created a category with SmartCategories called "New Release" then created an item with price, stock level, description, pic. But I don't see the item appear under "New Release" SmartCategories is not working. What should I do to fix this? thanks

  • #2
    Originally posted by smashrc View Post
    Hi,

    ....
    Second test, I created a category with SmartCategories called "New Release" then created an item with price, stock level, description, pic. But I don't see the item appear under "New Release" SmartCategories is not working. What should I do to fix this? thanks
    Did you "create" a new product or "copied" and old product and filled in ?
    If you copied it, then check the "Date Available" in "Advanced" tab.

    also,
    Did you put any keywords when you created your smart category?, if you want all you new items to show (the latest 50), leave the keywords blank. If you put the keywords, then make sure that keyword is also in the product you created
    Elegant Weddings +
    www.elegantweddingsplus.ca
    www.elegantweddingsplus.com

    Comment


    • #3
      ElegantWeddings, thanks for your help!

      I created a new product by using "Add New" function.

      No keywords added in the product.

      I have tested it many times and still not getting it working. Any idea? thanks

      Comment


      • #4
        Do any items show up in the Smartcatetory for new items?

        If they do, double check the Date available on your new item. This is where I had problems on my SC for new items so I went in and manually changed them so the products would show up.

        Originally posted by smashrc View Post
        ElegantWeddings, thanks for your help!

        I created a new product by using "Add New" function.

        No keywords added in the product.

        I have tested it many times and still not getting it working. Any idea? thanks

        Comment


        • #5
          I have took a video of how I do it. Please take a look. I can't think of anything I am missed. thanks a lot

          sc.avi - YouTube

          Comment


          • #6
            Originally posted by smashrc View Post
            I have took a video of how I do it. Please take a look. I can't think of anything I am missed. thanks a lot

            sc.avi - YouTube
            Thanks for the video, that really helps when looking into an issue.

            As evolution mentioned, check the "Date Created" field under the Advanced Tab when editing the product. I know you just created this item so it should have today's date, but also check the other items that are showing at the top of the category, if those were entered with a future date then these will always be at the top.

            Just make sure that the new item you entered has the newest date and it should always be at the top, if it has the same date or an older date than the other items then it won't be at the top.

            Jimmy Rodriguez

            Comment


            • #7
              Jimmy: Thanks so much for your help.

              Magic, I came home and try view again and see the new created item is showing in the smartCategory now. So, I create another item to try again but is not working. The problem still exist. Maybe I have to set it up in office then come back home will work again.

              I have checked the dates on most of the items in the smartCategory. All other items are a month older. Only the new created item is with today's day. So, I guess this is not related to the date issue. Maybe a bug of 3dcart?

              Comment


              • #8
                Originally posted by smashrc View Post
                Jimmy: Thanks so much for your help.

                Magic, I came home and try view again and see the new created item is showing in the smartCategory now. So, I create another item to try again but is not working. The problem still exist. Maybe I have to set it up in office then come back home will work again.

                I have checked the dates on most of the items in the smartCategory. All other items are a month older. Only the new created item is with today's day. So, I guess this is not related to the date issue. Maybe a bug of 3dcart?
                Have you tried to clear your cache after you make the change? From your latest information that might help.

                Comment

                Working...
                X