Announcement

Collapse
No announcement yet.

Anyone's site have issues today?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone's site have issues today?

    Anyone's site have issues today or is it just us? I cant even log into my admin because its so slow and timing out on me. I already opened a ticket but just curious if I am the only one.

  • #2
    Do you have your site link so we can see if its slow for us?

    Comment


    • #3
      Problem has been corrected on 3D Carts end and our site it back to normal. We are on a semi dedicated server so I guess the issue only effected the few others on the same server.

      Comment


      • #4
        We have issues all the time.
        www.concession-supply.com

        Comment


        • #5
          I'm on a semi-dedicated server also and have been having problems for the past couple of months. It definitely isn't due to increased traffic on my part! :(

          Comment


          • #6
            Over the past few weeks we've had a lot of problems with the Admin panel only partially loading.

            It's happening on multiple systems and I just refresh to get it to fully load. I was hoping it meant that they were doing some more upgrades but haven't noticed any changes yet.

            Might be time to open a ticket on my end..

            Comment


            • #7
              Originally posted by Evolution View Post
              Might be time to open a ticket on my end..
              Definitely open the ticket as you experience the issue, there are many factors that could affect the performance, from server issues to scheduled exports or scripts running on your site.

              In any case our support team will be able to find the cause of the issue and make adjustments to prevent it from happening again.

              Jimmy Rodriguez

              Comment


              • #8
                I find that nearly every time this happens to us the word from Support is something along the lines of "Yes, we see your site is running slow and have determined that there were issues on the server. Our admins just restarted (performed maintenance, run a maintenance routine, etc.) the server. Your site should be running fine now".

                From this, I have learned that the quicker I can get someone in support to walk over and kick-start our server, the better. So, I initiate a chat rather than submit a ticket. They generally can help get us up and going again immediately.

                (chats do not show up in your support ticket history, so to have a record of the event, I save a copy of the chat transcript.)

                Also, be sure you have a bookmark directly to the support site, so you can get to it even when your admin won't load.

                --mimib

                Comment


                • #9
                  Originally posted by mimib View Post
                  (chats do not show up in your support ticket history, so to have a record of the event, I save a copy of the chat transcript.)
                  All good tips! I would like to mention that our support system, kayako does associates support tickets with support chats as long as you use the same email address when talking to support.

                  Jimmy Rodriguez

                  Comment

                  Working...
                  X