Announcement

Collapse
No announcement yet.

Quick Edit and SEO

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Edit and SEO

    After enabling SEO options such as custom file names on any product page, the quick editor feature becomes unavailable. The only way I can get it back is by removing the product entry and creating a new one. There seems to be no way to revert to the old file name once the SEO options have been enabled. Is there something I'm doing wrong?

  • #2
    Bump.

    This is rather urgent. I have nearly 3000 products that I am unable to use the quick edit bar on to quickly change prices or images.

    Comment


    • #3
      Sorry I do not have anything to offer as I do not use the quick edit feature and am still pre-launch, but I just wanted to make sure you opened a support ticket with high priority.

      Comment


      • #4
        Originally posted by GNS View Post
        Bump. This is rather urgent. I have nearly 3000 products that I am unable to use the quick edit bar on to quickly change prices or images.
        If I remember correctly (and I just tried it and it worked for me), in Settings/General/Store Settings (at the bottom), you have to have this:
        http://your store.3dcartstores.com

        Myself, I don't even use the quick edit feature, so ours is - http://your store.com. We do most of our editing/adding/price change, etc via a spreadsheet. To be honest, with 3000 products, you should be using a spreadsheet too!
        Last edited by Barry; 05-09-2012, 05:26 PM.

        Comment


        • #5
          I'm still pre-launch as well, and not familiar with the Quick Edit bar - how do you access this for editing products? Is this the Multiple Update option on the Products dropdown in admin panel?

          Comment


          • #6
            Go to Settings/Design/Themes & Styles. Click the "Drag n' Drop Editing" button.

            Comment


            • #7
              Ah, yes, thanks, I had forgotten all about this feature!

              I also remembered, after re-enabling this, that for it to work, you also have to turn on permission to use this bar in the admin permissions for each user you want to be able to access it.

              You can do this in Settings/General/Administrator Access - for each user, click on Permissions, then scroll down to the Design section, and make sure there's a checkmark next to Admin Design Bar, and save changes at the top.

              That could be the problem that GNS is having, back at the start of this thread.

              Comment

              Working...
              X