Announcement

Collapse
No announcement yet.

Google feed error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Google feed error

    Has anyone experienced an error in uploading Google feeds recently? We've done this for several years, including 3dcart. Suddenly, message says "There was an error uploading your file. Please try again later."

  • #2
    Update

    One other individual on Google groups has reported this problem. Started Jan 17.

    Comment


    • #3
      Are you submitting the feeds manually via the Google Base upload function, or are you trying to use the 3DCart automatic feed submission?

      Comment


      • #4
        We're submitting via manual feed. We even used their example feed and same thing happened. The file.txt is opened in Excel (Mac) and saved as .txt. I've tried saving as a .txt file and .txt windows text file. (In Mac, you need to select the windows .txt).

        Anyone else having this problem? We've been doing this for several years. I saw a thread (via web search) about this error message in November and on Jan 17. Server related. So, someone in this group probably has the same issue.
        Last edited by Davef; 01-19-2014, 01:12 PM.

        Comment


        • #5
          I just tried to upload a feed manually and it worked for me.

          I realize that you are uploading manually also, but are you using the Marketing>Shopping Engines>Google Base function to generate the feed? Or are you doing this some other way?

          Comment


          • #6
            Thanks. Yes, I'm using the Marketing method and converting to txt format. Have been doing this for years.

            Apparently, I'm not alone. There has been some activity on Google forum about it. If any of you are having this problem, please fill out a problem report under Google Feed/Help/Contact us. We need more customers filing a report for them to escalate it and if you're having this problem, it will expedite the solution. None of us have changed the submittal method.

            Comment


            • #7
              Ok - We use this method also, and we recently uncovered an error that is being created by 3DCart when the feed is generated using the Shopping Engine feature. What we have found that if you use the database field 'constant' to store content for the google_product_category field, there is an issue with the ampersand symbol '&' being changed to a plus '+' during the feed generation.

              Google Base does not like this and if your Google Product Category taxonomy contains an ampersand, replacing them with plus signs will cause your feed upload to fail, whether you submit it manually or via the auto feed-submission feature. 3DC is aware of this issue and they said that they will have a fix within the next month or two. In the meantime, we get around this by doing a find/replace before uploading the feed to Google Base.

              I'm not saying that this is definitely your issue, but it is something that we found.

              Comment


              • #8
                Ah. That's very interesting.

                We use product_type and copy it to the product category field. So, both show as:

                Home & Garden > Decor > Address Signs

                I can't find an ampersand symbol in the fields. We've always used a space before and after the > and that's what was showing on the feed for 3 or 4 years.

                But, thanks for the input. Sure wish that was it. I'm going to ask on the forum if these people are using 3d cart.
                Last edited by Davef; 01-21-2014, 01:05 PM.

                Comment


                • #9
                  Oh well, it was worth a shot in the dark. Hope you find the source of the issue.

                  Comment


                  • #10
                    Thanks for the suggestion.

                    The data feed finally uploaded for all of us. Don't know why all of sudden it was fixed, but there were several of us reporting the issue. (P.S., I didn't need to ask if they were 3dcart customers.)

                    Comment

                    Working...
                    X