Announcement

Collapse
No announcement yet.

Site slow loading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site slow loading

    Been having slow response on the front and back end of my site. Can someone test from a different geographic location?

    www.millsupplies.com

    Thanks.

  • #2
    And really? Tech support chat is offline??

    Comment


    • #3
      Give us a call, Hoosier. 1-800-828-6650.
      Thanks,
      Bryan Shaw
      Community Manager at 3dcart
      [email protected]

      Comment


      • #4
        Yep, calling after site has become unusable. Tech support did answer the phone quickly. L1 for both chat support and tech support both gave the same answer after advising that the site was slow. "Try it now". Initially after chat support, the site was better but eventually faded away. The same answer from phone support was met with no positive result for improving website response.

        L1 waiting on approval from team leader for permission to escalate. Got the approval to escalate to admins. And now site is almost totally unresponsive.

        Comment


        • #5
          Hoosier,
          Your ticket has been escalated, and we will reach out soon with more information. Thanks for your patience. Hang tight.
          Bryan Shaw
          Community Manager at 3dcart
          [email protected]

          Comment


          • #6
            I'd set up a monitoring account with pingdom. It'll track uptime and response times from multiple locations.

            Comment


            • #7
              Yep. Been in place since the beginning. Rock solid at 800ms response prior to today. Now averaging 10,000ms since noon today. No resolve yet.

              Comment


              • #8
                And in the last hour, average response has gone to 13,431ms. Interesting that all the lag is in TTFB, not in load time after first bye.

                Comment


                • #9
                  We haven't noticed site slowness directly, but API calls are failing and our scheduled scripts have stopped running. Searchspring can't pull info from our site or other 3dcart sites either it seems. I emailed Jimmy but haven't heard anything yet.

                  Comment


                  • #10
                    good to know I'm not the only one having issues with the API. I just spoke to Bryan about that this morning

                    Comment


                    • #11
                      API is back up and running fine for us now.

                      Comment

                      Working...
                      X