Announcement

Collapse
No announcement yet.

Database Feed not working after upgrade to 6.2?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database Feed not working after upgrade to 6.2?

    Anybody else having this issue?

    My Terms and Conditions page (Policies, Terms and Conditions) is now blank, even thought the Database Feed is setup and still intact.

    My store just recently was updated to 6.2 version, I assume its a bug and not just a coincidence.

    Thanks
    Chad
    bmikarts.com

  • #2
    The issue seems to be the STYLE setting, this refers to a specific HTML file for the look of that page, feed_page_0.html would be STYLE 1, now if this is set to a different Style and the corresponding HTML page is not there, then it wouldn't be able to display properly.

    Comment


    • #3
      Thanks!!

      That was it, some how the Style was switched! My page is back up.

      Thanks,
      Chad

      Comment


      • #4
        Holy moly, mine too. Apparently this page has been blank for weeks! Not cool.
        Laura Z
        Brass & Silver Traditions
        www.brassandsilvertraditions.com

        Comment


        • #5
          Both my policies and FAQ pages were blank. Thank you for posting this.

          Comment


          • #6
            Originally posted by Danab View Post
            Both my policies and FAQ pages were blank. Thank you for posting this.
            Ah! I just panicked again because I hadn't checked my FAQ page. That one was okay for me though. I should have said thanks earlier as well, to both bmikarts for bringing it up, and to Jimmy for giving us the solution so quickly.
            Laura Z
            Brass & Silver Traditions
            www.brassandsilvertraditions.com

            Comment


            • #7
              I had the same problem and it was brought to my attention from a customer which I wasn't crazy about.

              After doing some digging I found a number of other pages that were also impacted.

              Opened a ticket and like Jimmy said, it was a style issue and they fixed it.

              Comment

              Working...
              X