Announcement

Collapse
No announcement yet.

Category All code is not working correctly (27 hours and no response on ticket)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Category All code is not working correctly (27 hours and no response on ticket)

    I submitted a ticket almost 27 hours ago and still no response from support.

    Anyone using this new feature and seeing the same problem?

    Here is my issue -

    I pasted the code into my category template as instructed in the support note for this new feature but it is clearly not working correctly.

    As an example, go to this page:

    WWI - Western Front, Page 3

    The top of a category shows correctly:

    WWI - WESTERN FRONT
    Products (Total Items: 57)
    Previous Page 1 2 [3] 4 Next Page All


    The bottom of the page shows INCORRECTLY and when the links are clicked it brings you to the home page.

    More results: Previous Page [PAGE]... [PAGE] PAGE ...[PAGE] Next Page

    Clearly the code that you are instructed to paste into the category template is incorrect for the footer of the category page.

    Thanks in advance for your help.

    Lon

  • #2
    I compared your code for the paging section at top and paging section at bottom. They are very different. They need to be identical. It doesn't really make sense but the template is very picky. So just copy the working top one to the bottom.

    Comment


    • #3
      Thanks a bunch.

      That worked. Not at first though which is weird. Then I rolled back to before I added the View All. And that didn't change anything.

      So then I replaced both sections again and all is now working.

      Thanks again

      Lon

      Comment

      Working...
      X