Announcement

Collapse
No announcement yet.

Extra Variable? at end of URL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Extra Variable? at end of URL

    This afternoon noticed getting some extra gobbled-dy-gook (yes, technical term) on the end of the URL (after the .html) but only appears on my item pages.... Any body else experiencing this?

    Here's an example :
    Copper Pewter 3-Strand Separator - full string says : .../Copper-Pewter-3-Strand-Separator_p_8507.html#.UHyaSlGjhwE

    It's this part at the end that's making me scratch my head : #.UHyaSlGjhwE

    THANK YOU!

  • #2
    Did you install Tynt? (www.tynt.com). We did and that appears like their tracking variable, but it is appended to every URL not just the listing page.

    Comment


    • #3
      Nope, not even sure what that is! :D

      Comment


      • #4
        Well, apparently had something to do with this new update...

        It has also royally messed up sitemaps w/ google

        Comment


        • #5
          have you opened a ticket with support yet? im not getting this issue on my site and cant think of what would be inserting it in the url

          Comment


          • #6
            i take it back. its your addthis button part of the social bookmarking plugin 3dcart provides.. its throwing a 505 error

            ill be honest.. ive never seen this error before and am unfamiliar how to fix it.

            i would definitely open a ticket.

            Comment


            • #7
              I think it's a tracking code -either from Google Analytics or GoDataFeed. This was happening on my site for a while and it just went away. Do you use GoDataFeed?

              [Edit: Nevermind, jleclair found it]
              Last edited by tclifesafety; 10-16-2012, 03:40 PM.
              Chris
              TC Life Safety
              TC Wireless

              Comment


              • #8
                Yep, opened a ticket & that extension is gone now, but the update is now generating 401 errors (have now 100's of them at Google) at the category level... Got an eMail from Jimmy that they were deploying a fix, but the fix is not working...

                Is anybody else having a large amount of 401's according to google (it's the category level)?

                Comment


                • #9
                  Oops, meant 404 errors at all category levels

                  Comment

                  Working...
                  X