Announcement

Collapse
No announcement yet.

Login Logout problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login Logout problems

    I'm just curious if anyone else has heard this complaint. I've had several customers report that once they log in and go to a product, they return to 'guest' status. I've not been able to recreate.

    Anyone else seen this happen?

  • #2
    I just tried it and that issue does not occur on our site.
    http://www.pack-secure.com

    Packaging and Shipping Supply Specialists

    Comment


    • #3
      My latest customer says he's using firefox, but I'm still not able to recreate. He was able to order 2 weeks ago?!

      Comment


      • #4
        Hi AmagArtwork, I use Firefox, too. I just created an account on your site, logged in, looked at a product and added it to my cart. I stayed logged in the whole time and saw no problems. I cleared out my cart before I logged out. This is probably either intermittent or a result of your customer's browser settings/extensions. It might be tricky to pin down. Can you find out what browser and extensions those customers with problems are using? PC, Mac or smart phone? It shouldn't make a difference, but unfortunately, in some cases, it does.

        Comment


        • #5
          I'm working to get some more information out of the customer. I'd hate to lose this customer over this. I may have to go to my Board of Directors to inquire again about phone orders. (Currently it's against company policy)

          Comment


          • #6
            Is it just one customer? If so, it's probably a browser setting. For instance, if they have cookies completely disallowed, they may not stay logged in when they go to another page. I'd be surprised if they didn't allow cookies at all, though, because they'd have problems on many sites. I have seen stranger things. :rolleyes: I have third-party cookies disallowed, but I allow normal, first-party cookies.

            Comment


            • #7
              For anyone who may have this issue in the future ... I had the customer do the following steps. Log in. Log out. Log in. Seemed to correct the problem.

              Comment


              • #8
                That is just bizarre!

                Comment

                Working...
                X