Announcement

Collapse
No announcement yet.

What happened to the product zoom and image gallery?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What happened to the product zoom and image gallery?

    I have been experiencing a drop in sales as well as lots of incomplete orders (after everyone fills in their info. which is unusual) and I am trying to figure out what is going on. Like are people getting stuck at the last stage of the checkout or something? While I was looking into it I realized that all of a sudden the product zoom has completely changed. The good news is that it appears we now have click to zoom on mobiles.

    Here's the bad news. All I have as options now are 3Dzoom or nothing (where did zoomify go?). 3D Zoom is making it so the first image is shown correctly but if I have more than one image with a product all of the other images are borked. They just show up on a new white page all by themselves with no way for the customer to know what to do. The customer has to hit their back button to return to the product. To make it worse, if you click on the first image the background color is being taken from some part of that image to color the background. Sometimes the colors are hideous. The arrows to page through all the photos for a product are gone now too. So the customer has to do so much clicking and hitting their back button just to see the photos for one product. Tested on chrome, firefox and my cell phone. Gahhhhh!!!!

    You can see what is happening on any page of my site with multiple product photos like this: http://www.danaraejewelry.com/sorrel...tail-ring.html

    Can someone else check their site that has a product with multiple photos and see if you have the same issue?

    Thanks so much,
    Dana

  • #2
    I checked and apparently I was upgraded to 7.4.1 today. Heaven help me since they aren't answering the support phone. I did write a ticket.
    Last edited by Danab; 12-13-2016, 02:28 PM.

    Comment


    • #3
      Hey Danab I checked your site and the zoom feature is working correctly for me. If the issue is still occurring on your end, could you let me know which browser you're on and any steps you think I should take to replicate this issue for you?

      Comment


      • #4
        3dcart-Victor the hover zoom is now only working for the first main photograph of a product. If you click on any of the second, third etc. photographs in the product listing you will see that they are not working anymore. They open up to a completely blank page with the photo justified to the left. The only way to leave that page and get back to the product page is to hit the browsers back button. On top of that the background colors that are randomly being pulled from the individual product images on "click to expand" is horrible. I need it to go back to the way it was before or something similar. Or at least have the background white.

        I used to have a pop up window where the customer could hit arrows to page through all the available product images. The product page always remained in the background so once the customer was finished looking at all the product photos they would click on the x or close the pop-up window and they would be right back at the product page. I have looked at my website on three different computers, in Chrome and Firefox, a laptop, a tablet and a cell phone. All of them are now messed up. I am going to try and attach photos. This should be very easy for you to replicate. My comments are in red.

        Comment


        • #5
          3dcart-Victor Here are screenshots of more random generated (and sometimes very ugly) background colors that now show for the main image only when a customer clicks to expand it.
          Last edited by Danab; 12-13-2016, 07:35 PM.

          Comment


          • #6
            3dcart-Victor I also cannot change to another "zoom" either because I now only have the 3dzoom available. Here's a screenshot of my options.

            Comment


            • #7
              3dcart-Victor I was able to find a 3dcart store that has the zoom I had up until you updated me. This is the zoom I used to have that worked well and was not screwy colored! I want this one back please!

              Comment


              • #8
                I was upgraded to and this is absolutely horrendous. WHY do you guys do this right at the holidays? You did it when you rolled out the new interface and now this. Way to ruin holiday sales for your merchants. Now when I click on an additional item it opens a huge window with a white background no way out except to use the back button. WHY? You guys can't wait to roll stuff out until AFTER holiday shopping season which is the biggest selling time of the year for most merchants. Here's a novel idea....maybe start a poll and ask if your customer base who depends on their ecommerce stores for their livlihood if they'd rather deal with bugs on a new version during the holidays or after.....sheesh. I can't put my continued disappointment in 3dc in words

                The attachment is now what my customers see on an additional image....this bites

                @3dcart-Victor "replicate the issue"? Go to an updated store and click any additional image other than the main image. It's not hard to replicate, it's how the customer sees the webstore now and has to attempt to navigate it.
                Attached Files
                Last edited by Toobusy; 12-13-2016, 09:13 PM.

                Comment


                • #9
                  Toobusy this sucks but I am grateful to you for posting since I was beginning to feel like they would not address the issue if it was just me. I sell jewelry and I almost always have more than one photo so it is a HUGE problem for me. And the background colors on the expanded version of the main photo are not a welcome addition either. Even my hubby who doesn't care about colors as much as I do is like WTH is that nastiness? I have opened a ticket and sent them all sorts of photos. Hopefully more folks will realize this has happened and open more tickets to escalate it. =(

                  Comment


                  • #10
                    Until you mentioned it, I never noticed that was going on. I know I've had alot of abandoned carts lately and that's not a good sign, for whatever reason they're being abandoned. And then I went and checked and I'd been upgraded, so I tried one of my products, and I always have alot of images because I restore these motors, and this is not going to work for me well at all. Not all of my customer base, average age is 50-nearly dead, as am I LOL, they're not computer savvy, some don't even have a computer or an email address, so getting into a new page with just an image on it and nothing else, no text, no instructions, no acknowledgement they're "stuck" where they are, may not hit the back button. They may move on. This is the busiest, hopefully most profitable, time of the year for most merchants. This was just ill conceived on the rollout with no notice to their customer base. Maybe I was a little brash in my discontent, but I'm running on empty, my sister had a stroke and two months post is now in Stage 4 renal failure, she's not worked for months, no insurance and I depend on every dime that comes in my red hot little hands, to financially assist my sister right now. It feels like the cherry on top for me right now. Not something I wanted or needed to deal with. They did the same thing with the new admin interface when they rolled that out. Someone's sense of timing just seems "off" in this decision making process, but it affects each of us far more than it does whomever that decision maker is.

                    Comment


                    • #11
                      Danab Toobusy Wow.... That is really bad. That is going to without a doubt kill some conversions.

                      Try this. Go to your listing template and find the two paths below:

                      <script type="text/javascript" src="assets/templates/common-html5/3dzoom/magiczoomplus.js?vcart=7.4.0"></script>
                      <link href="assets/templates/common-html5/3dzoom/magiczoomplus.css?vcart=7.4.0" rel="stylesheet" type="text/css" media="screen" />

                      -CHANGE TO-

                      <script type="text/javascript" src="assets/templates/common/3dzoom/magiczoomplus.js?vcart=7.4.0"></script>
                      <link href="assets/templates/common/3dzoom/magiczoomplus.css?vcart=7.4.0" rel="stylesheet" type="text/css" media="screen" />

                      This will call the old magic zoom from the non-html5 common folder which is fine to do since they are the same files for both html5 and non-html5. The hope is that they have not updated the non-html5 files.

                      After saving, clear cache and refresh

                      If that doesn't work I can see if I can create a download link with the old 3dzoom folder that you can upload to and call from your template folder. Luckily I am crazy enough to back up every common folder at update so I have all the old files for the last couple years
                      Last edited by thecartdesigner; 12-13-2016, 10:31 PM.
                      TheCartDesigner.com
                      Not 3dcart Owned or Operated
                      100% Independent 3dcart Expert


                      Follow Us on Twitter

                      Comment


                      • #12
                        Formatting of my message was originally garbage...lol. But it has been fixed so be sure to refresh
                        TheCartDesigner.com
                        Not 3dcart Owned or Operated
                        100% Independent 3dcart Expert


                        Follow Us on Twitter

                        Comment


                        • #13
                          Wow. For the html/coding dummy I am, I'm tempted to try this, but I'm not sure where to go to find this and if I muck this up, I will quite simply freak out and my blood pressure will soar in my panic LOL I'll take a look and see if I can find where to find this and try to mess with it, or check in and see if Danab has had any luck with it. I have an appointment this morning with my sister's kidney specialist. We're starting our search for her kidney donor so wish me all the luck in the world and say a prayer I'm compatible :-) Just don't have time this a.m. to try to fix this, I have to try to fix my sister LOL

                          Comment


                          • #14
                            Hey everyone, our developers are currently working on a fix to this issue. We believe we have identified where the issue is originating from and will be working to fix the issue. I do apologize as I was looking at one portion of the issue while troubleshooting the blank page that was behaving differently on my own recently updated store. However, after sitting with our developers we were able to narrow down where the disconnect came from. Moreover, I'll be looking into why this was missed before the version deployment and what we can do to ensure no further issues like this moving forward. If you have any questions, please feel free to PM me.

                            Comment


                            • #15
                              Hey guys and gals, a quick update, we've just deployed a fix globally, and all the sites should be working correctly now. I just tested a couple of your sites and the zoom and gallery are all working without issue on my end. If you run into any issues, please let me know.

                              Comment

                              Working...
                              X