Announcement

Collapse
No announcement yet.

Product Questions & Answers Module

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • thecartdesigner
    replied
    Good deal, glad you have it sorted

    Leave a comment:


  • Davef
    replied
    Shawn, I have "allow users to Answer Questions" checked. So, I guess it cannot be done.

    Update: I changed the name in the Admin section and that took care of it.
    Last edited by Davef; 01-20-2017, 10:59 AM.

    Leave a comment:


  • thecartdesigner
    replied
    Davef Are you the only one that is set to reply? In other words you don't have it open for anyone to reply freely correct?

    Leave a comment:


  • Davef
    replied
    Hi Dean. What can I modify so that when I enter a response the Customer Service name shows up in my reply?

    Leave a comment:


  • Davef
    replied
    Hmm...that's what I would have done next. Amazingly, it is fixed. Thank you, ghost.

    Leave a comment:


  • DeanP
    replied
    Hmm.. I see a support ticket in your future :)

    Leave a comment:


  • Davef
    replied
    In New Question and New Answer merchant emails: I am using the latest version 2 and have not modified it. The from, reply to fields are blank.

    I do not have auto-approve on in the module.
    Last edited by Davef; 01-19-2017, 11:01 AM.

    Leave a comment:


  • DeanP
    replied
    Try going to Design > Emails > New Question - Merchant > and see if there is anything weird in the email fields.

    Leave a comment:


  • Davef
    started a topic Product Questions & Answers Module

    Product Questions & Answers Module

    I don't receive an email when a product question is posted. And the gui does not show which questions have been answered so I need to click each one. I was assuming that it would function like the Product Review module. Are we supposed to receive emails when questions are asked?
Working...
X