Announcement

Collapse
No announcement yet.

De-Select Default Option - Version: 8.3.11

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pack Secure
    replied
    I always just deleted the one that is shown as default and re-added it.

    Leave a comment:


  • bzeltzer
    replied
    It has been like this for years. I've always reimported the options to uncheck default. I'm glad that there's going to be a fix.

    Leave a comment:


  • kbscoatings
    replied
    Thanks for adding that for the developers to fix. I really appreciate it.

    I did as you suggested and it took away the default radio ... but on the front end instead of showing the option name (desired behavior), it is showing the first option listed even though "Hide options dropdown title" is turned off in the Store Settings.

    I will wait for the backend GUI fix and see if that brings back the option name being shown by default versus the top of the options list.

    Again, thanks!

    Leave a comment:


  • GonzaloGil
    replied
    It looks like the default radio button, once clicked, you can't unclick it, so, basically once you set 1 item as default, you can't undo it...I'll get this fix moving quickly, in the mean time, its not ideal, but, if you are using Chrome, and right click on top of the default radio button, click inspect, and right click on the highlighted line of code, you can EDIT attribute, remove the "Checked" and it should clear out, then click save. I know this isnt ideal, but only work around until we implement that on the admin gui.

    Leave a comment:


  • kbscoatings
    started a topic De-Select Default Option - Version: 8.3.11

    De-Select Default Option - Version: 8.3.11

    I am on Version: 8.3.11. I can't figure out how to de-select a default option for a product.

    I can change it to another option but I can't remove the default altogether.

    I turned off the "Hide options dropdown title" Store option because I want customers to actually pick an option. But if I can't de-select a default option, this does not do me any good.

    I am hoping this is something simple I am missing.

    Please help.
Working...
X