Announcement

Collapse
No announcement yet.

General Settings for Shipping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • General Settings for Shipping

    Any help?

    When I first set up all my shipping in Admin, I included my account information for USPS and FedEx in the settings section. But when I did this, it caused my shipping information for USPS to disappear. I was told to leave my account information blank in both USPS & FedEx and it would work properly with the canned rates - which it did/does (with the exception of the FedEx rates being off as outlined in another thread).

    I would really like to utilize my real accounts, and was originally thinking that I would need to have special accounts set up for real time, but that's not the case according to the response I received back from Support today (they said my regular accounts should work fine when set up in the admin file). So this morning I added my account information & password back in and tested. Once again, FedEx shows up and USPS disappeared...:confused:

    I have a response ticket back on this - so will share what they say - but in the meantime if anyone has had similar issues and were able to resolve (other than leaving the account information blank) - let me know - thanks!
    J-Lynn

  • #2
    FYI - may help someone down the line :)

    USPS - my regular account (Click & ship) did not work. This left only two options - Shipping Assistant & the API. I wanted to get the real time rates, so wound up clicking on the USPS link from the admin file, and filled out the form. USPS sent an email that has an account number and password which I entered onto the admin section. The email also contained some additional info about testing - I didn't worry about this - just sat tight and in a few minutes another email came through asking for confirmation that you'll be using the API on a transactional basis, and that your output would only be used by USPS. Once you email them back giving them your confirmation and info asked for - the rates & logo come through super.

    FedEx - My regular account was strictly online, so all I needed to do to get the real time rates showing, was click on the register button in admin to receive a meter number.

    Now both sets of rates are real-time (no problems with shortage), and my insurance rates are also working fine (support corrected an error in the ASP code). So - now I just need to read up to see if I need to anything differently with regard to printing labels with USPS - if anyone wants to add anything, feel free to share!
    J-Lynn

    Comment


    • #3
      Thanks for sharing. When I read your original post I didn't have a clue what to try or how to resolve it. This is something that I definitely need to setup (particularly with USPS) to avoid the problem with shortage as you mentioned.

      One little note: I hear that the USPS will be offering discounted rates to shippers with the rate changes (in the next week or so - I believe) who ship in larger quantities with them and who use online shipping programs. Hope it will work out better than their last rate change. I especially didn't like having to raise our shipping rates last year.

      Comment

      Working...
      X