Announcement

Collapse

Posting Rules

Posting Rules
This forum was created to help 3dcart users share tips on getting the best out of the service, offer knowledge and experiences about e-commerce in general, and to promote a positive environment in which our merchants can request/dispense advice regarding best practices.

The forum was not created for 3dcart users to submit requests for customer support. Any support related thread will be removed and a support ticket will be placed on your behalf. If you have technical difficulties please visit http://support.3dcart.com.

The 3dcart forum is also not intended to be a medium in which to express dissatisfaction about 3dcart's service, policies or its management and staff. Threads of this nature will also be removed from the forum. If a support issue with your 3dcart store was not resolved in a satisfactory manner; or if you feel that a particular 3dcart offering/policy is not to your liking, please let us know by emailing [email protected] so we can address your concerns directly.

Again, our purpose is to cultivate a positive learning environment for our merchants rather than platform in which to express grievances.

Very Important Rules:
* Never give away your store administration login/password in this forum.

Should you need technical help, please let 3dcart staff help.
Also, please be aware that 3dcart staff will NEVER need to ask for your 3dcart related passwords.

General Rules:
* While debate and discussion are acceptable, we will never tolerate rudeness, insulting posts, personal attacks or inflammatory posts. Our decision is final in these matters.
* Please refrain from posting meaningless threads, one word (or short) nonsensical posts, or similar postings.
* Multiple or repeated posting in order to increase your post count is not allowed.
* Advertising, spamming and trolling is not allowed. This includes using the forum email and Private message system to spam other members.
* We also do not allow posts that are sexual in nature.
* Please wait at least 24 hours before bumping posts.
* Discussion of illegal activities such as software and music piracy and other intellectual property violations are not allowed.
* Each member is allowed one login account. Registering with multiple accounts is not allowed.
* We reserve the right to remove offensive posts without notice.
* We also reserve the right to remove postings which are in violation of our specified posting rules
* Also, while these rules cover most common situations, they cannot anticipate everything. Consequently, we reserve the right to take any actions we deem appropriate to ensure these forums are not disrupted or abused in any way.
* You cannot post any affiliate or referral links, or post anything asking for a referral. Such posts will be subject to removal.
* You cannot post advertisements or notices for contests.
* We also reserve the right to ban anyone who willfully violates the forum rules, as access to our support forums are a privilege and not a right. A banned customer is still entitled to support from the support system, but will not be able to participate in the forum.
See more
See less

Bizzaro error showing up at the top of my website today.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bizzaro error showing up at the top of my website today.

    I just checked my website and there is this weird error that is suddenly showing up at the top of the home page and all the category pages. I didn't make any changes so I am not sure if there is anything I can do to fix this? I did submit a support ticket. Happens on both Chrome and Firefox. It was not there last night. I am not on a core template and I do not have AMP installed so no idea what this pertains to? It doesn't make my website look very professional or instill shopping confidence so hopefully it is a quick fix.

    Couldnt open:c:\webroot\azureaster.com\web\assets\template s\common-html5\amp\product_items.html

    Thanks!

    Dana

  • #2
    Correction. It looks like it is only showing up on the category pages atm. It is not on the homepage.

    Comment


    • #3
      Tech. support is working fast today! Looks like the error is gone now. Thanks so much! Hooray! =)

      Comment


      • #4
        Love it when they work fast.
        http://www.pack-secure.com

        Packaging and Shipping Supply Specialists

        Comment


        • #5
          We too had a bizarre error. On 11-4-2019, we submitted a new category page url for indexing by Google using the URL Inspection tool -- all was fine. Two days ago, we checked to see if had been indexed but the inspection tool indicated tool reported a 404 error. We checked a few other pages but they were fine. So, we changed the name from the system generated url to a custom one, submitted it and submitted it for indexing, We also did a 301 redirect from the old to the new. However, a few hours later, a check of the new url showed that it appeared to be a duplicate so another url would be used as a canonical. We then changed the name back to the original and resubmitted. This time the URL tool indicated that it could be indexed, no 404 error.

          We need your help choosing the best answer:
          A - The error was with Google
          B - The error was with 3dCart
          C - Our web site is haunted by ghosts who just don't know when to quit even though Halloween is over.

          What say thee?
          Luxlife

          Comment


          • #6
            Think the error danab had was due to the new AMP settings under Marketing>SEO Tools. Looks like they added AMP pages for homepage, blog and cat pages. At least I think its new...Don't recall every having any options other than the product pages.

            Comment


            • #7
              Originally posted by JoeBTI View Post
              Think the error danab had was due to the new AMP settings under Marketing>SEO Tools. Looks like they added AMP pages for homepage, blog and cat pages. At least I think its new...Don't recall every having any options other than the product pages.
              Thanks for pointing this out. Was there an announcement of this change? How did you learn about it?
              Luxlife

              Comment


              • #8
                Happened to notice it when I was on that page updating the custom file names.

                Comment

                Working...
                X