Announcement

Collapse
No announcement yet.

Bizzaro error showing up at the top of my website today.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bizzaro error showing up at the top of my website today.

    I just checked my website and there is this weird error that is suddenly showing up at the top of the home page and all the category pages. I didn't make any changes so I am not sure if there is anything I can do to fix this? I did submit a support ticket. Happens on both Chrome and Firefox. It was not there last night. I am not on a core template and I do not have AMP installed so no idea what this pertains to? It doesn't make my website look very professional or instill shopping confidence so hopefully it is a quick fix.

    Couldnt open:c:\webroot\azureaster.com\web\assets\template s\common-html5\amp\product_items.html

    Thanks!

    Dana

  • #2
    Correction. It looks like it is only showing up on the category pages atm. It is not on the homepage.

    Comment


    • #3
      Tech. support is working fast today! Looks like the error is gone now. Thanks so much! Hooray! =)

      Comment


      • #4
        Love it when they work fast.
        http://www.pack-secure.com

        Packaging and Shipping Supply Specialists

        Comment


        • #5
          We too had a bizarre error. On 11-4-2019, we submitted a new category page url for indexing by Google using the URL Inspection tool -- all was fine. Two days ago, we checked to see if had been indexed but the inspection tool indicated tool reported a 404 error. We checked a few other pages but they were fine. So, we changed the name from the system generated url to a custom one, submitted it and submitted it for indexing, We also did a 301 redirect from the old to the new. However, a few hours later, a check of the new url showed that it appeared to be a duplicate so another url would be used as a canonical. We then changed the name back to the original and resubmitted. This time the URL tool indicated that it could be indexed, no 404 error.

          We need your help choosing the best answer:
          A - The error was with Google
          B - The error was with 3dCart
          C - Our web site is haunted by ghosts who just don't know when to quit even though Halloween is over.

          What say thee?
          Luxlife

          Comment


          • #6
            Think the error danab had was due to the new AMP settings under Marketing>SEO Tools. Looks like they added AMP pages for homepage, blog and cat pages. At least I think its new...Don't recall every having any options other than the product pages.

            Comment


            • #7
              Originally posted by JoeBTI View Post
              Think the error danab had was due to the new AMP settings under Marketing>SEO Tools. Looks like they added AMP pages for homepage, blog and cat pages. At least I think its new...Don't recall every having any options other than the product pages.
              Thanks for pointing this out. Was there an announcement of this change? How did you learn about it?
              Luxlife

              Comment


              • #8
                Happened to notice it when I was on that page updating the custom file names.

                Comment

                Working...
                X