Announcement

Collapse
No announcement yet.

Adding border around category page pictures

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding border around category page pictures

    When I first started working on my site, I had borders around my photos on the category pages and then changed them to no borders (now I'm thinking I may want them back and want to re-do to make a final decision.

    After searching the forum, help area, knowledgebase, and popping in and out of different areas in the admin file - all unsuccessfully...I submitted a support ticket but since we're on the Holiday weekend, figured I'd put it out here to see if anyone knows where I might make the changes...or if I have to add code to the category template (if so...what code and where)?

    Any help is appreciated as always :)

  • #2
    I did this on one of my sites. I think it was in the "listing0" or category template :confused:

    Somewhere you need to add this: border=1

    I think this is the line: <table border="1" cellspacing="0" cellpadding="5" width="100%" align="center">
    <!--START: CATEGORY_ITEMS--><TR valign="top" align="center"><TD width="50%">
    Last edited by Mark; 08-29-2008, 05:28 PM.

    Comment


    • #3
      Thanks for the quick reply Mark!
      The listing template was for the detailed product page...but I did the same thing in the Category0 template in the Start Item Template block - and just switched the border from 0 to 1.

      But I now remember why I didn't go with the border - it was blue and I remember trying a bunch of things to change the color and couldn't last time (maybe because it's a link and that's the color I have set up in my original settings?).

      Do you know any codes that I could try to force the color on just the thumbnail images on the sub category pages without messing with my original link settings?

      Comment


      • #4
        This is how I think I fixed that...

        I created a css style called "item_border" and applied it to my category template as shown below:

        <!--START: CATEGORY_ITEMS-->
        <!--START: ITEM_TEMPLATE_0-->
        <table border="0" cellspacing="0" cellpadding="0" width="95%">
        <tr>
        <td class="item_border" colspan="2" height="200" align="center" valign="middle"><a href="product.asp?itemid=[catalogid]&amp;catid=[catid]"><img src="[THUMBNAIL]" alt="[name]" border="0"></a></td>
        </tr>...

        I also defined a height for the cell that was the same size as my thumbnails.
        Here's what the style - "item_border" looks like:

        1px solid #999999


        Hope this helps. If that doesn't work, let me know and I'll try to figure it out.

        Comment


        • #5
          Thanks Scribetime - I tried a few more things - but couldn't get the blue to disappear. May try again tomorrow when I'm not so tired.

          As for setting up a CSS style, I only have notebook and not sure I would be successful in doing that. Was hoping for more of an html fix that I could do within the category template. I don't trust myself enough yet to upload much LOL.

          Comment


          • #6
            Have you tried adding code to specify a border color using something like?

            bordercolor="#999999"

            Comment


            • #7
              Carlin from Support told me that I would need to do an "Inline Style" code :) and also gave me a link to see some examples - http://www.w3schools.com/Html/html_styles.asp

              It's not one of those top priority changes for me - but this info will be good for future updates on my site.
              Thanks for the help Mark & Scribetime :)
              J-Lynn

              Comment

              Working...
              X