Announcement

Collapse
No announcement yet.

Question for Stone Edge OM users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Question for Stone Edge OM users

    For the past week, whenever I try to send my updates to the web site via the stack viewer (ctrl-shift-S) I keep getting a "NoNet" response for at least one update. I have to keep re-sending until eventually they all go through except for the one item.

    It seems to hang up on updating an order status for just one order per episode. The strange thing is, the update actually does go through, so on the subsequent send the error is that there is no change in status for that particular order.

    I've never had this happen, but it happens several times each day now. Anyone else had something like this???

  • #2
    StoneEdge Integration

    I am using the 5.803 Beta version of StoneEdge with V2.2 of 3DCart (I have customized 3DCart software) and it is working fine for me. I use the latest version of the external Stack Controller and it is handling all my updates just fine. I have always maintained the latest version of SEOM software and never had a problem with any of the versions. If you are on 3DCart V3.0, perhaps something changed in the update from V2.2 that is causing you the problem.

    Comment


    • #3
      We have botha v2.2 and v3.0 store and updates work fine for both, so I don't *think* that is it. Stone Edge 5.803 Enterprise and latest Stack Controller.

      Sorry I'm no more help than that, besides some hassle on setup, it has worked fine ever since.

      DaveW

      Comment


      • #4
        Sounds like an Internet connectivity problem. You should consider switching to the External Stack Controller. It will sit in the background and keep trying to send the updates until they go through.

        Comment

        Working...
        X