Announcement

Collapse
No announcement yet.

Mailchimp plugin segmentation by purchased product still not working right?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mailchimp plugin segmentation by purchased product still not working right?

    I'm finding that the mailchimp plugin isn't allowing segmentation as advertised. Firstly, I find that only a fraction of the products purchased are being pulled in.

    Likewise, the categories are not being pulled in to allow email list segmentation on that basis. If you have hundreds or thousands of products, the need for category segmentation is clear.

    I opened a ticket regarding this but was told that this fix wasn't a priority.

    I'm just curious, is anyone else finding this? Or is it just my account?

  • #2
    Hi bzeltzer,
    Can i have that ticket # please?
    ----------------------------
    Gonzalo Gil
    3dCart Support
    800-828-6650 x111

    Comment


    • #3
      Ticket #NHZ-218-68300. I included a screenshot and a video screenshot.

      Thanks

      Comment


      • #4
        Hi bzeltzer,
        I am taking over that ticket, will get you an update asap.
        ----------------------------
        Gonzalo Gil
        3dCart Support
        800-828-6650 x111

        Comment


        • #5
          In case anyone comes across this thread, Gonzalo & Jimmy looked into it and fixed the problem. I appreciate the service!

          Comment


          • #6
            Gonzalo and Jimmy, please update the KB article with everything you have found out so far. Ours also has problems as I have mentioned above, but I am tired of trying to get every new 3dcart feature to work. It is so frustrating.
            the Mailchimp synch does not work and the Google Trusted stores does not work. I have already given up on most features that were introduced in version 4 and I would prefer to actually be able to use these new features instead of adding them to the list of features that sound good in theory but do not work.

            Comment


            • #7
              I had the same problem - will try checking the "fix"

              ALSO
              I deleted all the old, old customers from my mailchimp list but now nothing new has synced from my customer list on my 3dcart store - wasn't sure if that would work but at least mail chimp is now no longer blocked for having too many customers. How do I get customers to begin syncing again? Anyone know more about this?
              Pat Cotter

              The Preemie Store

              Comment


              • #8
                I'm not sure but I'd guess that if you take out the api key, save changes, re-enter it along with your list preferences then save changes things should start syncing again.

                Comment


                • #9
                  Still having issues - does anyone have this working? After submitting a ticket, I was told there had been problems, it started syncing old orders again, I have deleted all the old ones from Mail Chimp and now it is only adding new customers - BUT not with product data - only the old orders worked with the product data. Not sure why - if it is not sending all the information because you can't look at it for each customer, only if you "segment" the database.

                  If this doesn't work, it shouldn't be advertised as a feature but I'd really love to get it working!! Anyone??
                  Pat Cotter

                  The Preemie Store

                  Comment


                  • #10
                    Has anyone gotten the synching to MC to work correctly yet? I am starting a new store and working on getting this setup and I'm very confused. I created a customer table and then a subscriber table. I expected people who subscribed to be sent to one and then only people who placed an actual order to be sent to the other. It appears that the Customer table is getting ANYONE who registers on the site instead of just people who placed an order.

                    I would love to see anyone who registers on the site get sent to the subscriber table with a flag as to whether or not they subscribed, but that doesn't appear to be the case huh?

                    Finally - Anyone know WHAT FIELDS I should be setting up in each of these mailchimp tables to capture the data that passes over?

                    Comment

                    Working...
                    X