Announcement

Collapse
No announcement yet.

Switched to 3dCart site this a.m. -- sales have died!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Switched to 3dCart site this a.m. -- sales have died!

    We flipped the switch last night from our NetSuite site to 3dCart. Redirects seem to have worked, we've tested the cart/checkout, tested internal links, but we've only had two sales today. :(

    We're an established site so this is an unexpected lapse in sales. Something must be wrong that we're not seeing.

    Can anyone out there take a few moments to see if they notice any red flags?

    www.thewatchprince.com

    Thanks! Mimi Bushart

  • #2
    You might just be seeing DNS a chance to propogation issues. I'de give it a full day or two before I started being concerned.

    Comment


    • #3
      I browsed around and all seemed fine. It was a little slow loading pages, especially in the cart but I did everything up to actually entering payment info. Any changes since your post?

      Mark
      Mark Comish
      Printpal
      http://printpal.3dcartstores.com
      www.printpal.com

      Comment


      • #4
        Still slow as molasses, but a few more orders and a couple of CRM messages trickled in over the evening. So, they're out there. My main concern is that there is something broken which we have overlooked. Thanks for looking at it.

        --mimi

        Comment


        • #5
          looks good here did a google on .com and .ca and your coming in in the top 5 under "watch strap" so good on you. Your in business I'd say
          jeff
          http://www.canadianghosthuntersupplies.ca

          Comment


          • #6
            on my computer you are #1 for watch straps..I know you said there were only 2 sales, but how many were you seeing before? Or what kind of dropoff would say there was?

            Comment


            • #7
              Yeah, our redirects seem to be good (we haven't dropped in google), and our cart abandonment rate doesn't seem to be outrageous, but our orders are just very slow (the previous Friday, we got about 60 orders.) It is picking up, but not close to our usual sales.

              That's why I was wondering if there's something going on at the site itself which might be scaring people away before they even add items to the cart.

              Thanks everyone for looking!

              Comment


              • #8
                wow. 60 orders is great!

                congrats on the new store!

                Comment


                • #9
                  I would look at your traffic to see if it is about at the same level. And of course your conversion rate and your sales funnel. If this has not been set up using Google Analytics yet, I highly recommend doing so. A sales funnel can help spot issues. If you have live chat, watch customers as they go through your site. Look for any pages that are killing conversions by looking at top exit pages.

                  Comment


                  • #10
                    Hi mimib,

                    Congrats on going live! Hope sales are picking up by now.

                    I noticed when going to the checkout portion of your site that the Secure URL is missing the WWW, same when going back to any other page. It doesn't causes any issues but you should update the Store URL and Secure URL under the Store Settings to include the "www.".

                    Jimmy

                    Comment


                    • #11
                      Did sales ever pick up? ... And did you find anything wrong?

                      Comment


                      • #12
                        You will find many customers will get errors and some links will go to your old host and after around 72 hours all DNS Databases should be updated.

                        Comment

                        Working...
                        X