Announcement

Collapse
No announcement yet.

Site Review

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site Review

    Hello fellow 3dcart users.

    I have been working on a new site design for a few months, and am almost ready to deploy it. It was built with the help of both PSDCenter, and TheCartDesigner. Both of those two put in a lot of time and were a terrific help. Getting close to going live,

    All the products, links, and content are placeholders, as it is on a dev URL, but it gets the idea across: http://atomic-motodev-com.3dcartstores.com/

    Looking forward to your comments, thanks.

    BP
    Last edited by Brtp4; 01-17-2016, 10:47 AM.

  • #2
    Brtp4, the huge pop-up that covered the screen and blacked out all the rest almost made me leave without looking any further. Had I landed there from a Google search, I would have. That's just me, but I think a lot of customers out there are turned off by pop-ups, and dislike them as much as I do.

    Very nice, clean layout - my compliments to you and the developers. There's a lot of "all caps" there that I might make caps and lowercase. But again, that's me. I like that you have your address and phone number on the home page - what are your thoughts about a toll-free number, and adding an email address?

    Page back from the Contact Us page doesn't work. It just reloads the same page. Many of the other links at the bottom aren't working yet, either. Some reload the home page and some generate a 404 error. I realize the site is under development, and I'm sure you're checking all the links.

    All in all, nicely done! Makes me wish I still rode. **sigh**

    Comment


    • #3
      Originally posted by cwnoah View Post
      Brtp4, the huge pop-up that covered the screen and blacked out all the rest almost made me leave without looking any further. Had I landed there from a Google search, I would have. That's just me, but I think a lot of customers out there are turned off by pop-ups, and dislike them as much as I do.

      Very nice, clean layout - my compliments to you and the developers. There's a lot of "all caps" there that I might make caps and lowercase. But again, that's me. I like that you have your address and phone number on the home page - what are your thoughts about a toll-free number, and adding an email address?

      Page back from the Contact Us page doesn't work. It just reloads the same page. Many of the other links at the bottom aren't working yet, either. Some reload the home page and some generate a 404 error. I realize the site is under development, and I'm sure you're checking all the links.

      All in all, nicely done! Makes me wish I still rode. **sigh**

      Thank you CW.

      On the popup, I have been warned, and I know it can be a turnoff. I feel I really need to do it. I do have some ideas to make it less annoying. One of them is to change the delay.

      What I am most concerned about is how it affects Webmaster Tools. When I do a fetch and render in WMT, it shows the darkened image with the popup. Not sure if that is good, any thoughts?

      I read the all caps comments a few weeks ago, and knew that was coming. Site has a mix of upper and lower case, and I think the overall look is OK and consistent with our brand. I worked a ton on the fonts, buttons, spacing, etc to get it to be clean but not too clean. I am really happy with it.

      The home page image was a mistake. I wanted something full width, but it loads slowly and sizes weird on a phone. I need to take down the size and res of the image, and play with the design a bit.

      I did not know about the page back thing, thank you! What causes that? Is it something in the code (which I can fix) or a script (which would require help)?

      BP



      Comment


      • #4
        Your link 'Free Shipping over $100' doesn't go anywhere and the 'No BS Reviews' link goes to a 404. 'Easy Returns' goes to Meet the Bombers page?

        Over all I like the look. I REALLY don't like the pop up, but if you say you need it definitely make it less obtrusive. You've got lots of links that don't go where I'd expect them to go or they go nowhere at all.

        Nice to see a fellow Oregonian on here :)

        Comment


        • #5
          Originally posted by AmagArtwork View Post
          Your link 'Free Shipping over $100' doesn't go anywhere and the 'No BS Reviews' link goes to a 404. 'Easy Returns' goes to Meet the Bombers page?

          Over all I like the look. I REALLY don't like the pop up, but if you say you need it definitely make it less obtrusive. You've got lots of links that don't go where I'd expect them to go or they go nowhere at all.

          Nice to see a fellow Oregonian on here :)
          Hi AmagArtwork. Nice to see a wetsider, also.

          The dead links are just "#" in the link code. The 404s have the URLs from my live site, so they fail on the dev site. They should work (fingers crossed) when the theme gets moved.

          On the popup...hate them all, or, if not, any tips for making it less offensive? Did it return after you dismissed it?

          Waiting for some info from Shaun (TheCartDesigner) to set a longer delay.

          BP

          Comment


          • #6
            Originally posted by cwnoah View Post
            Brtp4, the huge pop-up that covered the screen and blacked out all the rest almost made me leave without looking any further. Had I landed there from a Google search, I would have. That's just me, but I think a lot of customers out there are turned off by pop-ups, and dislike them as much as I do.
            CW, did the popup dismiss and stay away after you closed it?

            BP

            Comment


            • #7
              I believe it did. It looks like you have it turned off now, so I can't check again.

              Comment


              • #8
                I don't like pop-ups anywhere. I tend to not pay attention to them at all anymore. Though to make it less offensive, maybe not quite so big and delay a bit longer so that people can see that there is a website there before being bombarded with the pop-up.

                Once I clicked to close the pop-up, it stayed closed.

                Comment


                • #9
                  Originally posted by cwnoah View Post
                  I believe it did. It looks like you have it turned off now, so I can't check again.
                  No, still on, but it has a cookie that keeps it from returning once dismissed. If you clear your cache it comes back.

                  Comment


                  • #10
                    I would add some images to the blocks under the slider ("video reviews, looking for boots?" etc). It's very text heavy.
                    Designer, musician
                    3DCart sites
                    www.fireflyaz.com
                    www.activeprintmedia.com

                    Want something designed? [email protected]

                    Comment


                    • #11
                      Originally posted by cwnoah View Post
                      Brtp4, the huge pop-up that covered the screen and blacked out all the rest almost made me leave without looking any further. Had I landed there from a Google search, I would have. That's just me, but I think a lot of customers out there are turned off by pop-ups, and dislike them as much as I do.

                      Very nice, clean layout - my compliments to you and the developers. There's a lot of "all caps" there that I might make caps and lowercase. But again, that's me. I like that you have your address and phone number on the home page - what are your thoughts about a toll-free number, and adding an email address?

                      Page back from the Contact Us page doesn't work. It just reloads the same page. Many of the other links at the bottom aren't working yet, either. Some reload the home page and some generate a 404 error. I realize the site is under development, and I'm sure you're checking all the links.

                      All in all, nicely done! Makes me wish I still rode. **sigh**
                      Hi CW. Sorry to keep bugging you about this, but, can you tell me what browser, and if possible, version? I have a ticket open and support wants to know.

                      On my end it was Firefox only.

                      Thanks...

                      BP

                      Comment


                      • #12
                        I use Firefox version 43.0.4. It is by far my favorite browser.

                        Comment


                        • #13
                          Originally posted by cwnoah View Post
                          I use Firefox version 43.0.4. It is by far my favorite browser.
                          Thanks. It is definitely Firefox only, and support is working on it.

                          Comment


                          • #14
                            CW and others, support has suggested this is a Firefox issue and not 3dcart's responsibility. Unfortunately, the problem described in the link they pointed me to is a bigger one than just not being able to click back:

                            Sorry for the delay response.

                            After researching this issue, it seems that Firefox is having trouble with all secure pages. I found two articles may help you fix this issue:

                            https://support.mozilla.org/en-US/questions/935267

                            https://support.mozilla.org/en-US/kb...ens-in-firefox

                            If this doesn't work you can contact https://www.mozilla.org/en-US/contact/spaces/ and see if they can guide you in the right direction to fix this for your browser.

                            Regards,


                            Has anyone ever seen an unsecure warning in FF for 3dcart? I get them on the back end from time to time but do not pay attention.

                            BP

                            Comment


                            • #15
                              I checked my browsers and this was the result (all current versions):

                              Firefox
                              There was no image on the left pane of the login screen, it was blank.
                              I got an insecure connection warning when I logged out.

                              IE
                              There was a 3dcart advertising image on the left pane of the login screen.
                              I did not get an insecure connection warning when I logged out.

                              Chrome
                              There was a 3dcart advertising image on the left pane of the login screen.
                              I did not get an insecure connection warning when I logged out.

                              Safari
                              There was a 3dcart advertising image on the left pane of the login screen.
                              I got an insecure connection warning when I logged out.

                              I have been ignoring the insecure connection message, too.

                              Comment

                              Working...
                              X